Announcement Announcement Module
Collapse
No announcement yet.
3011 problem Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3011 problem

    Hello everybody.
    Plz I have this problem. Plz find the attachment.
    This problem if I am doing the setup or initial setup after the 1st test print. Mean after reading the 1st setup with colorimeter. But if I am doing the emissions number change and magazine registered setup. The colour are coming okay.
    I have changed my full colorimeter unit. But still the same thing. So now I am looking from you guys.
    Thanks

  • #2
    Swap AOM drivers (far with middle), print the test and report the result of it here.

    Comment


    • #3
      I already has changed all aom. Note. If I am doing paper specification setup 1st print colour come normal.the picture I attached the magenta is coming after calibration the 1st setup.

      Comment


      • #4
        Attach a sample of the 1st paper specification setup print together with the colorimeter readings from that print.
        Ensure the small 5 pin connector for each AOM driver is connected to the correct place. It's easy for them to get switched by mistake.

        Comment


        • #5
          hello jutt one, you have to initialize the data back and perform daily setup

          Comment


          • #6
            plz have a look on attachment. AOM Connection are okay.

            Comment


            • #7
              some more reading.

              Comment


              • #8
                The first thing to do is replace the calibration plate and ensure the data in the machine matches the plate number.
                The normal readings for the last black step are normally around 1.90 to 2.20 etc. A reading of 4.00 can only be abnormal.

                Comment


                • #9
                  For pictures you sent, I think you should first check your chemistry, because the values ​​you read the colorimeter are abnormal.

                  regards

                  Comment


                  • #10
                    Nander, it is not chemical problems. 100% it is measurement problem. Photographic paper can't have density 4 . Can be something wrong with calibration data, calibration plate or colorimeter ( color mouse ) .

                    Comment


                    • #11
                      Noritsu help and Minilab service are wright. it was my calibration plate, after using new calibration plate and register the calibration data. the problem solved. now i have value 2 something and also colours are okay.
                      Thanks for help.
                      Cheers!

                      Comment

                      Working...
                      X