Announcement Announcement Module
No announcement yet.
QSS3101 Scanner error Page Title Module
Move Remove Collapse
Conversation Detail Module
  • Filter
  • Time
  • Show
Clear All
new posts

  • QSS3101 Scanner error

    Every morning when we do "Daily Setup" QSS3101 throws us the following error:

    # 6310-0074 "Scanner area registration error"

    In "service mode" we reviewed the:

    "check output / Input Section / scanner section"

    and when we did click on


    we obtained the following results:

    Zoom Motor 1: light -> dark
    Zoom Motor 2: light -> dark -> light ( "dark" only lasts a couple of seconds)
    Focus Motor: light -> dark -> light ( "dark" only lasts a couple of seconds)
    Iris Sensor: light -> dark -> light ( "dark" only lasts a couple of seconds)

    The thermosensor Scanner indicates a temperature of 32.5 ║ C

    We have cleaned the lamp housing and auto negative carrier without success.

    When we put a negative in the negative carrier, this goes completely without problems, but on the monitor we only see gray boxes.

    Can you help us?

  • #2
    Error 6310-0074 means the Photometry value is too small.
    This basically means there is not enough light getting to the scanner or there is no output from the scanner.

    Ensure the scanner lamp is actually on! and that light is getting through to the AFC.

    Try scanning with the true B/W icon and see what you get on the screen.
    Go into the focus mode and see if you have any kind of waveform.

    Check the LVDS cable from the scanner to the D-ice PCB is connected properly.

    Failed parts are the scanner itself or the D-ICE PCB.


    • #3
      Noritsu Help thank you for your support.

      With a tester I cheched pin to pin continuity in LVDS cable and all was ok.
      I also cleaned, with contact cleaner, LVDS cable connectors without success.

      Then I removed the 135/240 AFC cover to see if the light came to the scanner
      and, surprise, I could run "Scanner Lamp Change" and "Scanner registration area" without problems.

      I did not understand where was the fault !!!

      Now I have another problem:

      when I scan a negative, appears one edge with a slight green tone.
      When I flip negative defect appears on the other side, so it is not negative but the Scanner.

      How I can fix this problem ?
      Is lack scanner calibration ?

      I had several months without using it and now I need to scan lot of negatives.

      Thank you in advance for your support.


      • #4
        Make sure your 135/240AFC does not have any diffusers on it. If the AFC came from a 3001 the diffusers need to be removed for the 3101 scanner.

        Have you tried doing the light source registration in service mode?
        Sometimes the area registration and the light source registration need to be done separately.

        It may be the alignment (swing & tilt) of the scanner is slightly out.


        • #5
          I did the "Light source registration" and "Registration area" separately in service mode.

          The "Light source registration" gives me the error 6313-0076 "CCD CHECK ERROR". Inside the Lamp House Unit, the "Filter rotary plate assembly" never moved, so the light never went through the AFC. By making the "Scanner lamp Change" also gives me same error.

          The "registration area" gives me the error 6310-0074 "REGISTRATION AREA SCANNER ERROR". The "Filter rotary plate assembly" moves 15 seconds after starting the registration and just then I get the error.

          Of course, when I did the "Swing and Tilt Adjustment" without attaching the adjustment chart, I saw a graph with no signal because the "Filter rotary plate assembly" never turned and never passed light through the AFC.

          In Output check / Input section / Light Source Section , I can move Filter Motor and Filter Sensor goes from dark to light and vice versa.

          Can you help me ?


          • #6
            You said in your earlier post that you managed to get it to do the light source and scan etc with the AFC cover removed?
            Is this still the case?

            Check the switches that detect the lens box are working properly.


            • #7
              Tests I did today were made with AFC cover and without AFC cover, the result in both cases was the same, error 6313-0076.

              About switches, in Maintenance / Input check / Input Section / Light Source Section with lamp box cover open, interlock switch and Safety Thermostat are OFF, when I closed lamp box cover, they turn ON and a beeper sounds.

              Lens box sensor change ON to OFF when I remove Lens box... So, switches seem to be ok.


              • #8
                Hmmm that's very strange.

                I don't understand why the filter is not moving into the correct position to do the light source or when in swing/tilt etc. especially when it operates normally in output check.

                Possibly this is some kind of software problem. Try doing a software re-load from scratch.

                Other than that is my be a problem with the AFC/scanner driver PCB (J390499) or AFC/ scanner control PCB (J390546).
                I'd also check all the connections from these boards and the connector on the scanner lamp house.


                • #9
                  Thank you for your support.

                  I checked the cables between scanner lamp house and AFC/scanner driver PCB, especially J/P30 and everything looks good.

                  I measured the voltages at the test point with the following results:

                  AFC/scanner driver PCB:
                  TP1 (+36 V): +35.65 V
                  TP2 (+36 V): +35.64 V
                  TP3 (+24 V): +23.89 V
                  TP4 (+24 V): +23.87 V
                  TP5 (+15 V): +15.13 V
                  TP6 ( +5V): + 4.93 V

                  AFC/scanner control PCB:
                  TP10 ( +5V): + 4.95 V
                  TP11 (+15V): +15.14 V
                  TP8 ( -15V): -15.20 V
                  TP2 ( +5V): + 5.02 V

                  I noticed that in Output Check Mode LED1 (AFC/scanner driver PCB) lights when the Filter Stepper Motor moves,
                  but LED1 does not light when doing Light Source Registration, so bug must come from further back as the
                  Stepper Motor Driver TEA3718 (scanner driver PCB) does not receive order to move filter motor.

                  I visually checked the cable between the connectors P23 (scanner driver PCB) and P5 (scanner control PCB) and looks good.

                  Other tests:

                  I did the "Light Source Registration" with the following film carrier:

                  135/240 AFC in 135 position ----> Error 6313-0076
                  135/240 AFC in 240 position ----> Error 6316-0074 (new bug)
                  135/240 MMC-II -----------------> Error 6313-0076

                  I have not checked the wiring between 135/240AFC connectors and AFC/scanner driver PCB. Should I?

                  I have been the owner of 3 minilabs, QSS1501, QSS2611 and QSS3101, and this is the hardest failure I've had in 20 years.

                  Some questions I ask:
                  Why does the filter motor work days ago, to remove 135/240AFC cover? Coincidence?
                  Are there any conditions in 135/240AFC wiring, which prevents the filter motor turn?


                  • #10
                    Yes I think you are correct in saying the problem is further back. The problem is as you have said the filter motor is not being told to move.

                    The cause of this could be software related, that is why I suggested a recovery and software reload to eliminate this cause, if you then still have the problem after doing this there will be some kind of hardware failure on a circuit board or with the wiring between the circuit boards.

                    I don't think the wiring for the 135/240 AFC would cause such a problem. My guess is it was just a coincidence it worked.


                    • #11
                      Hello, I think I'm ready to do a QSS-3101 software reload, but first I want to consult with you the steps that I will follow. I bought this minilab refurbished and G002 version is installed, however brought the CD version is E001.

                      This is what I have:

                      Computer: PC-NRT-5.

                      -Windows 2000 Professional SP4 CD.
                      -Noritsu Software VER E001 CD.
                      -Profile Data VER 1.5 CD.
                      -QSS Printer Driver CD1 and CD2 (This option I currently use)

                      -Calibration data-plate.
                      -Backup Data.
                      -Initial Data-Service 1.
                      -Initial Data-Service 2.
                      -Initial Data-Service 3.
                      -Service Password disk.

                      These are the steps that I will follow:

                      1. - Make backup of all Data on a floppy disk. Make backup of Initial Data Service 1,2,and 3.
                      2. - Disconnect the current hard drive. This way if something goes wrong I can reconnect and continue working.
                      3. - Disconnect the "PCI-ARCNET convert PCB" and "PCI-LVDS convert PCB"
                      4. - Install the "new" hard drive. I have a 40GB Seagate 7200rpm formatted (NTFS) and tested.
                      5. - Install Windows 2000 Professional SP4 in the "new" hard drive (I have experience installing Win 98, Win XP and Win 7)
                      6. - Reconnect the "PCI-ARCNET convert PCB" and "PCI-LVDS convert PCB" (Where do I get the drivers?)
                      7. - Install software Noritsu VER E001 (I've never done this).
                      8. - Install Data Profile VER 5.01.
                      9. - Assign Drivers.
                      10. - Setup minilab.

                      My doubts are:

                      - Where are windows 2000 drivers for "PCI-ARCNET convert PCB" and "PCI-LVDS convert PCB"?
                      - Will there be problems installing the E001 version instead of the G002 version?, What is the latest version E or G?
                      - Is there a manual that can help me?

                      I appreciate your help.


                      • #12
                        I think that's a good idea to install everything on a "new"hard drive.
                        If you make the backups onto floppy disks, ensure the data can be read back off the floppy disk! They have a habit of not working very well!

                        If it's an original PC-NRT-5 then there should be a recovery CD for it.
                        But it's not a problem to load from the Windows CD, you just need to download the drivers for the graphics card, and LAN card.

                        The drivers for the ARCNET and LVDS card are loaded when the QSS Main system software is loaded. There is no need to remove the cards from the PC.
                        After the software is loaded press no to restart the PC, then go into the Windows device manager and uninstall the 2 unknown devices. Then restart the PC, it should find the drivers when it starts up.

                        Then it will perform a software upgrade for all the Noritsu boards.
                        After it has done this, you will get an error saying initial setup is not completed etc.
                        Just quit the software, then install the profile data, and any option disks you have. Then restart the PC, then load in your backup disks.

                        The later version of the software is G, but E should be ok to use for now.
                        I think the latest version is H.


                        • #13
                          Dear Noritsu Help.
                          Unfortunately, is not the QSS Software.

                          I installed Windows 2000 and QSS Software in the "new" hard drive.
                          The result was the same: Error 6310-0074.

                          But among many tests, I noticed that, when I turn off the machine, seems to be data of some PCB is lost.

                          To check this, I did the following procedure with different backups (Dated 02/27/2012 and 04/26/2013) and in both Hard Disk "new" and "original".
                          I have repeated several times and the result is always the same.

                          -Power on the QSS.
                          -Do not make the Daily Setup.
                          -Enter in Service Mode.
                          -Load Data (All Data diskette and 3 diskettes Service Data).
                          -When trying to print a negative, the message 1306 occurs: "Update the Light Source".
                          -Perform "Update Light Source" ---> OK Light Source Updated.
                          -By placing a negative, you can view it and print it.
                          -F / Menu / Extension / Setup / Scanner Setup / Light Source Registration / Yes ----> OK (After Wait 12-13 minutes) Light Source Registered
                          -F / Menu / Extension / Setup / Scanner Setup / Area Registration / Yes ----> OK Area registered
                          -By placing a negative, you can view it and print it.
                          -F / Menu / Daily Setup ---> Ok (only runs "Sensor Led ...")
                          -Turn off the machine, wait a few seconds, then turn it on, wait 3 minutes, starts windows 2000 and QSS software.
                          -During the initialization process do the Daily Setup and throws the error 6130-0074.

                          In summary, it seems that, when you turn off the machine, data is lost from some PCB.
                          So it may be the memory of a PCB or battery ( how computers BIOS battery ) that is overdue.
                          What do you think?

                          JosÚ Paolino


                          • #14
                            Well done it looks like you are making progress with this.

                            After the data is loaded the machine needs to do a light source registration, this is normal.
                            What I'd like you to try is:-

                            -Power on the QSS.
                            -Do not make the Daily Setup.
                            -Enter in Service Mode.
                            -Load Data (All Data diskette and 3 diskettes Service Data).
                            Then Do a Daily set up (light source registration is part of that)

                            See if that works normally.

                            If it does then probably you are correct some kind of data on a PCB is being lost or damaged etc.

                            In service mode you try just loading the scanner data only rather than all data and see if that still works.

                            The machine uses backup capacitors rather than batteries.
                            They are normally green in colour and look a bit like a battery. Normally marked 1.0F 5.5V

                            All you need to do is check the voltage on them with a volt meter they should be around 5V DC.

                            The scanner control PCB has 2 of them.


                            • #15
                              Today I followed the steps given by you:

                              First test:

                              -QSS Power On -------------------> OK
                              -Do not make Daily Setup -------> Ok
                              -Login to the Service Mode ------> Ok
                              -Load Data and Initial Data ------> Ok
                              -Do a Daily Setup ----------------> Ok
                              -Is it working normally? ---------> Yes it is. I can see pictures on the monitor and can print them.

                              Second test:

                              -QSS Power On -------------------> Ok
                              -Do not make Daily Setup -------> Ok
                              -Login to the Service Mode ------> Ok
                              -Load only Scanner Data --------> Ok --> F / Menu / Extension / Maintenance / R and W data / SERVICE DATA / Reading Data / Scanner.
                              -The QSS just asked me the Floppy Disk "Initial Data Service 1".
                              -Do a Daily Setup --------------- > Ok
                              -Is it working normally? ---------> Yes it is. I can see pictures on the monitor and can print them.

                              In short, loading only Scanner initial data, I can print negatives.

                              Some questions:

                              I can see 1F/5.5V electrolitic capacitors on Scanner Control PCB but:
                              Is there a Test Point where I can measure capacitor voltage, or some pin where I can connect a "mini-hook"?
                              I guess I have to measure it with the machine off, am I right?
                              Are capacitors connected in parallel, series or are independent of each other ? A Scanner Control PCB electrical schematic would be helpful.