Announcement Announcement Module
Collapse
No announcement yet.
3001 main system software instalation problem Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3001 main system software instalation problem

    Hello members, the QSS main software for 3001 is not initializing. I have installed back the recovery cd and again I have reinstalled the main qss software, but when I restarts the machine it is endlessly initializing.
    What should I do? I need a help please.

  • #2
    How long have you left it initializing for? Sometimes this problem is caused by bad fibre optic connections. But normally the machine will give you an error message after around 20-30 minutes.

    Comment


    • #3
      It has taken 30 minutes initializing sir, And I have not received any error message.

      Comment


      • #4
        Check the computer is not frozen. Try replacing the SD RAM on the PC motherboard.

        Comment


        • #5
          I also suspected that may be one of them is not working. I checked each one and they all had 256 each and even when I starts the machine it shows 522.--- but even though I am going to find if I can have newone around and will come up with a result.
          Thanks Noritsu help for your king help. May God bless you.

          Comment


          • #6
            Noritsu help.
            Have checked the PC RAM and they are ok but still facing the same fate. Any idea?
            Is there possibilities that HDD is a problem too?

            Comment


            • #7
              It could be a hard drive issue. Is the hard drive light on or flashing when the machine is initialising?

              Check in the Windows device manager that the 2 NKC devices are showing 'multi CPU support' You can try un-installing the 2 NKC devices then restarting the PC.

              Comment


              • #8
                Originally posted by Noritsu Help View Post
                It could be a hard drive issue. Is the hard drive light on or flashing when the machine is initialising?

                Check in the Windows device manager that the 2 NKC devices are showing 'multi CPU support' You can try un-installing the 2 NKC devices then restarting the PC.
                Ohhh my God. Thank you Noritsu help. Through your advice I at last managed to fix this problem.

                I went to the device manager and the 2 NKC devices were not supporting the CPU, so I uninstalled the 2 NKC devices then I restated the machine and it started to upgrade the software and everything is ok now.
                Thank you again as you have saved my sleepless nights.

                Comment


                • #9
                  good work noritsu help,apreciated..

                  Comment


                  • #10
                    Cheers to you Noritsu Help!

                    Comment

                    Working...
                    X