Announcement Announcement Module
Collapse
No announcement yet.
3001 problems Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3001 problems

    Can any one know the solution of the problem I have?
    Today my test prints have some sort of spots.
    I am attaching the sample pictures

  • #2
    It is Noise producing by Laser unit. Check your ground connection of the machine and make sure that there is No UPS/CVT near the Machine.

    Comment


    • #3
      Originally posted by spectrumcolors View Post
      It is Noise producing by Laser unit. Check your ground connection of the machine and make sure that there is No UPS/CVT near the Machine.
      Thank you sir.
      Can you tell me where I will find this ground connection of the machine?
      I am not very conversant with these things.
      Again much appreciation for your respond.

      Comment


      • #4
        The ground or Earth connection is connected to the same place as the mains power supply cable.
        It is normally a green coloured wire.

        If you don't understand electricity etc, I recommended you get an electrician in to check it for you.

        Comment


        • #5
          Yes, an electrician would be good!

          Comment


          • #6
            Thank you sir, I will seek an assistance from electician.
            For the time being the machine have developed another problem there after I will check my installation.

            Comment

            Working...
            X