Announcement

Collapse
No announcement yet.

Help - Problem with 3300 Laser

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help - Problem with 3300 Laser

    Hello,

    My 3300 has been working great, today all the sudden prints are looking like the attached image. I've tried initializing the paper data and setting it up again, but no changes.

    Any ideas?

    Thanks!
    You do not have permission to view this gallery.
    This gallery has 1 photos.

  • #2
    The most likely cause is a failed green AOM driver.
    Try swapping the green and blue AOM drivers around with each other, if the print condition changes to blue or just a white print the AOM will be faulty.

    Comment


    • #3
      Originally posted by Noritsu Help View Post
      The most likely cause is a failed green AOM driver.
      Try swapping the green and blue AOM drivers around with each other, if the print condition changes to blue or just a white print the AOM will be faulty.
      Thank you. I replaced the green AOM driver and the problem did not change unfortunately.

      Do you have any ideas on what else could cause this?

      Comment


      • #4
        Run the laser test software, and see if all the lasers are synchronising at 100%
        If they are good at 100%, find the lowest value each laser still synchronises at.

        Make a test print with some black tape partially blocking the focal plane guide slot, confirm if the print come out white where the tape is.

        Comment

        Working...
        X