Announcement Announcement Module
Collapse
No announcement yet.
Prints very red Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prints very red

    I started my qos 3300 lab this season and when i printed the start up print it was bright red. I tried to print a photo and it was bright red also. I have changed all the chemicals and put new paper in it. Anyone know what to try next?

  • #2
    HI,

    So what was after the chemical change? Same red pictures?

    Comment


    • #3
      Originally posted by yustas View Post
      HI,

      So what was after the chemical change? Same red pictures?
      Same red pictures. No change.

      Comment


      • #4
        I guess you have a problem with AOM driver (red channel ) or red AOM crystal.
        It'd be great to see the scanned image of a problematic picture...
        After that I will be able to advise...

        Comment


        • #5
          Originally posted by yustas View Post
          I guess you have a problem with AOM driver (red channel ) or red AOM crystal.
          It'd be great to see the scanned image of a problematic picture...
          After that I will be able to advise...
          Here are the images:Thank you for your help. The first image is the start up print. The second is after i switched the red and green aom. HeLp?

          Comment


          • #6
            Did you mark them?
            it is good idea to have them marked before swapping...

            Ok.
            Now please place red AOM driver at the place of blue one - make a test and send the scan here...

            Having the last test we will exclude other causes...

            As for current test- red AOM driver is dead for sure.

            Comment


            • #7
              What is odd with the first print is there is cyan lettering and the cyan bar at the top, which indicates that there is some kind of red exposure being made.

              But perhaps the red exposure is much weaker than it should be due to a faulty AOM driver.

              Comment


              • #8
                And also weird:
                At the second scan there is full magenta covering at the top and bottom- it means green channel is dead. He put there red AOM driver - it means this driver is dead..
                But thses weird stripes...
                Halloween?

                Comment


                • #9
                  Dear Sir

                  We have a AOM, laser Gun, Polygon mirror , motor all parts available Good working condition if any requirements please feel free contact us
                  minilabrepair@gmail.com

                  Thanks

                  Comment


                  • #10
                    Red aom switched to blue and blue on red

                    The stripes are just the startup print. It comes out and goes from white to black in varying stripes going down the page. I am switching the cables when i do this. I.E I put the red on blue and the blue on red! I hope this is correct. Thanks.

                    Comment


                    • #11
                      You have two broken AOM-drivers - red and blue.

                      Comment


                      • #12
                        Now when I see the last scan I can say that two AOM drivers are defective. Red and blue. Replace.
                        We can supply it to you directly from Japan in short time.Or buy it near you in US...

                        Comment


                        • #13
                          Red / Green Aom switched correctly

                          I did not do the first ones correctly.



                          Originally posted by yustas View Post
                          And also weird:
                          At the second scan there is full magenta covering at the top and bottom- it means green channel is dead. He put there red AOM driver - it means this driver is dead..
                          But thses weird stripes...
                          Halloween?

                          Comment


                          • #14
                            Originally posted by yustas View Post
                            Now when I see the last scan I can say that two AOM drivers are defective. Red and blue. Replace.
                            We can supply it to you directly from Japan in short time.Or buy it near you in US...
                            here are the scans. The first ones were not done correctly.

                            Comment


                            • #15
                              Red is dead for sure.

                              "-Who is ZED?
                              - Zed is dead... Zed is dead , baby...'
                              (c) "Pulp Fiction"

                              Comment

                              Working...
                              X