Announcement Announcement Module
Collapse
No announcement yet.
failing to upgrade software Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • failing to upgrade software

    Hello guys,
    When trying to upgrade software on noritsu2701 MP1600 we are getting this error, "Software has not been upgraded successfully [printer1.sys] [printer2.sys] [printer3.sys] [proc.sys].
    The printer is also failing to initialize as usual on software versions 1) printer version status, 2) processor version.
    We have recently replaced these boards 1. J380059- exposure control PCB ,2. J380165-Advance control PCB, and 3.J380113- Advance I/O PCB.
    Please help me guys, what is causing all this?

  • #2
    Use service password and then try Software Upgrade from CD ROM

    Comment


    • #3
      Dear Vibrant, You can not use a CD ROM to install or upgrade software in MP 1600.

      Dear mp1600, Please check if the floppy disks are ok and there is no file corrupted. you can check the floppies in another PC if all are working fine.

      Comment


      • #4
        Dear Spectrumcolors, I never saw a MP1600 however once I faced the similar situation whereby Software Upgrade from HD 3011 was not working and was stopping at Image Processing Board, I even tried a fresh Install after formatting HD but result was the same, Software Upgrade from CDROM worked, my post was just to provide idea about such scenario if the machine does not support CDROM obviously Floppies shall be used

        Comment

        Working...
        X