Announcement Announcement Module
Collapse
No announcement yet.
QSS-3203 Shutting down after MB changed Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • QSS-3203 Shutting down after MB changed

    HI All,
    The motherboard on our 3203 died and I have replaced it. I had to change the operating system from W2K to XP. I've install the QSS software and I had no problems with the installation, except that when the QSS software starts it gives an error 1801-8000, Execute software upgrade Colorimeter Unit. I click yes to start the upgrades and everything looks ok until it gets to 72% of the Colorimeter Unit upgrade and then shuts down the computer. There are no errors or anything that I can see. Has anyone have any idea what could be causing this?

    Thanks in advance,
    Paul

  • #2
    Please check the serial port of colorimeter or power supply colorimeter.
    Last edited by spectrumcolors; 10-09-2011, 09:43 AM.

    Comment


    • #3
      Hi spectrumcolors,
      I've checked the power to the colorimeter and it looks ok. Is the com port setting different then the default settings?

      Thanks,
      Paul

      Comment


      • #4
        I don't know what mother board you are using, so I just suggesting you to change the COM port settings and I am sure it would work,

        Comment


        • #5
          Will give it a try with different port settings.

          Thanks,
          Paul

          Comment


          • #6
            Just letting you know I got it working in the end. Thanks for the help.

            Cheers,
            Paul

            Comment


            • #7
              Originally posted by Mustard View Post
              Just letting you know I got it working in the end. Thanks for the help.

              Cheers,
              Paul
              What did you do to get it working?

              Comment


              • #8
                I tracked down a motherboard that had Win2000 drivers so I could install win2000 instead of XP, and that seemed to fix the problems.

                Cheers,
                Paul

                Comment


                • #9
                  Great. Thanks for letting us all know the solution to the problem.
                  Glad you got it fixed.

                  Comment

                  Working...
                  X