Announcement Announcement Module
Collapse
No announcement yet.
Arcnet Communication Error 6901-0008 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arcnet Communication Error 6901-0008

    Hello All,

    I'm getting the ARCNET communication 6901-0008 error. After a few minutes the error turns into 6901-008E. I've replaced both the Imaging Processing PCB board and all 3 of the RAMs on the board. Also the Digital ICE PCB board (J390572-03) since i saw the LED1 light was not lit up on that board. I've had the ARCNET error many times and replacing the RAMs or the board usually fixes the problem but I can't get past this one. I've also checked all the cables and haven't seen anything unusual. Any advice on what to try next? LED lights 1-12 are all blinking on the Imaging processing PCB board.

    Thank you!

  • #2
    hi ,
    I have the same error with my QSS-3202sm pro!!!! I almost checked everything in the machine pcbs and fiber optics cables, I cleaned all the the fiber optics terminals and cut the cables endings. the problem arouse after relocated the machine, it worked in the first day and every thing was ok, but the next day when I started it I got this error and I just cannot get rid of it???? ANY HELP PLEASE !!!!

    Comment


    • #3
      I figured out the problem on my end. The two black fiber optic cables the plug into the back of the cpu were in the wrong spot. I followed the cables instead of being in J81 and J82 they were in J83 and J84. So got out of that problem but ran into more with the software.

      Comment

      Working...
      X