Announcement Announcement Module
Collapse
No announcement yet.
Noritsu 3202 Paper sensor error 6021-0009 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • tranduc72
    started a topic Noritsu 3202 Paper sensor error 6021-0009

    Noritsu 3202 Paper sensor error 6021-0009

    could any body help me. my printer come up the error 6021-0009. (paper remain in printer section) i already clean all the sensor but still not work. it come up with the error couple time until now not print any more. before it happen the same but after restart the printer it working fine. now it total not print. i try looking for the sensor power supply but don't know where it located. any help thank

  • tranduc72
    replied
    Thank you for helping me. It the printer i/o pcb 3 bad. After repair it work fine now. thank

    Leave a comment:


  • Minilab service
    replied
    Hello. If on sensor power supply you have 0.87 V instead 5 V then Printer I/O PCB 3 is faulty.
    ​Hope you measured, when interlock switches for the doors closed ( attached magnets on all door sensors ) . If not - it is the reason why you have not 5 V there.

    Leave a comment:


  • Noritsu Help
    replied
    Please upload a sample print, also a daily setup print.

    Leave a comment:


  • AMETT
    replied
    Sorry for posting this here. I have magenta cast prints after printing some few good prints.
    I have change aom positions, replace one aom, interchanged positions, changed the laser (green) but i still get the same magenta cast.
    Please any suggestion? Machine is qss3212 (02)

    Leave a comment:


  • AMETT
    replied
    Sorry for posting this here, i have a problem, I have magenta cast prints, i change AOM positions but no color change. I put in new AOM, but had the same magenta cast prints after printing about 10 good prints. I have changed the Green laser with a new one but still had the same prints

    Please any help or suggestion will be much appreciated. I have also checked all cables to and out of the AOM

    Leave a comment:


  • tranduc72
    replied
    Thank you. I see. I will let you know if anyother thing

    Leave a comment:


  • Noritsu Help
    replied
    I've sent it again. Hope you get it.

    Leave a comment:


  • tranduc72
    replied
    I see the link to it. But nothing on it

    Leave a comment:


  • Noritsu Help
    replied
    I've sent you a PM, Did you get it?

    Leave a comment:


  • tranduc72
    replied
    I don't see any other chip on the board. Except the resister. But I already mesure it. All pass. I also replace most capacitor in there

    Leave a comment:


  • Noritsu Help
    replied
    The 2 inverter IC's (IC6 & IC7) are to do with the stepper motor drive, these IC's have nothing to do with the sensor issue you are having.

    Leave a comment:


  • tranduc72
    replied

    Leave a comment:


  • tranduc72
    replied
    Thank you. Let me repair it first. if it not work i will buy new one. I see the new one cost $350.00. I already order the inverter IC to replace it. All the motor control chip already replace new one. 2 more day the IC chip will arive and i replace it to see how it work. I let you know any other thing next. thank again

    Leave a comment:


  • Noritsu Help
    replied
    I've sent you a private message.

    Leave a comment:

Working...
X