Announcement Announcement Module
Collapse
No announcement yet.
Minilabworld member: "Noritsu Help" Page Title Module
Move Remove Collapse
This is a sticky topic.
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minilabworld member: "Noritsu Help"

    Dear Minilabworld members,

    Many, many people have helped others in this Forum, but over the years, there has been one standing above all.

    "Noritsu Help", the top poster of this web site, has been enormously helpful sharing his knowledge, suggestions, ideas and expertise with other members of this Photo Lab Forum.

    We would like to use these notes to thank him, once again, for his priceless contribution.

    Thank you, Noritsu Help

    Team Minilabworld

  • #2
    I HAVE READ SOME OF YOUR COMMENTS AND VERY IMPRESSIVE.
    THANK YOU SO MUCH!

    Comment


    • #3
      Thanks for sharing this thread with us.

      Comment


      • #4
        Thank you Noritsu. Your help is always appreciated.

        Comment


        • #5
          thank you Noritsu for your help. i c you have this site where we can post some (money ) thing but us in third word countries don't have this facility so how can we thank boss

          Comment


          • #6
            i have noritsu 2711 and when i make emultion no print became the print became white i dont know what is the problem plz help

            Comment


            • #7
              Yeah! Many many thanks to a very selfless guy. Always willing to assist without any pecuniary consideration. God will position men and materials to help you when you need help. Thanks a bunch.

              Comment


              • #8
                Plz help anyone, I am have never posted before but have read info from Noritsu Help before maybe u or someone can help me. I have a Noritsu 3001 & we had lightning strike near us which caused me to have no power to my machine. Power supply tested fine. I have my older Noritsu 3001 for parts so I was told to change motherboard & did. Machine powers up now but I'm having other strange problems. The prints that come out look great but the images (or anything) on monitor looks very strange almost like a painting. I have tried switching monitor, cord & other boards but still same problem. I noticed in computer info says SCSI controller driver not installed, Ethernet controller & video controller not configured. Also I am not able to read my computer anymore that I had networked before, it's not showing at all. I don't know if I just need to reload software (recovery cd)? The 3001 I'm using now uses J software though & my older one has H. Also my older 3001 was a dual paper magazine machine & 3001 I'm using now isn't. I don't know if that matters? It would be greatly appreciated if someone can help me.

                Comment


                • #9
                  Just a quick note to say "thank you" to the Moderator Noritsu Help for your help!!! I have had an issue with my printer for many months...and your suggestion was one I had not tried (nor knew to try) and low and behold it worked!! Thank you again for your time and effort in helping others with our printer issues!!!

                  Comment

                  Working...
                  X