Announcement Announcement Module
Collapse
No announcement yet.
No Blakness,Total blak bakground is redish Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Blakness,Total blak bakground is redish

    Dear all,

    I am facing a problem in Konica R2 machine.The problem is When we are printing black it is totally redish.I have change the chemical and paper also but it is same as before.I clean the head and everything.

    Anyboady can Help me about that problem.

  • #2
    If the Load pass does not the black, check the temperature P1 (39,8 0,2) with a good thermometer. Upgrade your machine to version 2.0

    Comment


    • #3
      Load pass and temprature is parfactly ok.themachine version is 1.30.please advice

      Comment


      • #4
        Upgrade your machine to version 2.0
        See the differences between the 2.0 and 1.30
        http://depositfiles.com/files/14bx06t0t

        Comment


        • #5
          i upgrade than still problems remains same as before.please give some solution

          Comment


          • #6
            Please attach a picture showing your problem, so we can see it. You can attach pictures to this forum.

            Comment


            • #7
              Red leds poorly lit

              Comment


              • #8
                dear mr interfoto... i have the same problem .. i agree that red leds poorly lit ... but how to solfed the problem ? i plan tochange the ex-pvd board.... hope can solfed the problem..

                Comment


                • #9
                  Hello to all, I also own a Konica R2 and I am facing the exact problem. So my question is has anybody managed to solve this problem, and does anybody have instructions on how to solve this problem. I have tried upgrading my machine to version 2.0, but then I get red strip lines on all images and the whole things looks way worse, so I reverted back. So again any ideas on how to solve this problem would be much appreciated. Thanks.

                  I am attaching images to demonstrate the problem.

                  Comment


                  • #10
                    I have the smae problem, but its not so reddish. I am planing to change the P1 solution, but I dont have the manual hot to do it. Does anyone know how to change the P1 with the ecojet P1 kit? I atach a photo of the cemistry i have. if someone is familiar how to mix this set please help!

                    Comment


                    • #11
                      Dear R2 Head was LED source there is a problem on the LED RED LED are week so replace with new one or Repair if you have another R2 Head

                      Comment

                      Working...
                      X